Quick jump menu:

DSA Media News and Information

WordPress 3.0.4 – Critical Security Update

On December 29 Automatic issued a critical update to WordPress that fixes a core security bug. This fix is rated by the software publishers as critical with an advisory for all users to update to this version as soon as possible.

As per our terms and conditions, DSA Media require all WordPress installations hosted on our servers to be updated to this version, and to reflect the critical status of the update this must be done within 7 days of the release (updates should be completed by midnight 05 January, 2011 without exception).